2. Generation seit 2017 Radio kompl. alles futsch

Bubba63

Mitglied
Hallo zusammen,
man liest ja viel hier im Forum was so alles mit dem CX5 passiert, nun ich fahre Mazda schon seit über 10 Jahren zuerst die 6er Reihe und nun seit geraummer Zeit den CX-5.
Jetzt das Problem was ich mit dem neuen habe Bj. 2018 mein kompl. Radio ist tot.
Soll heißen DAB+ dieser 5E fehler im FM Bereich alle Sender futsch, Lautstärke 0 und die kompl. Toneinstellungen alles wieder auf Werkseinstellung.
Dieser fehler tritt immer wieder Sporadisch auf, OK alles wieder auf normal zu bekommen ist ja nicht das ding aber es nevert.
Dies passiert in den meisten fällen beim neu Start vom Wagen so alle paar Wochen und ist schon 2x vorgekommen während der Autofahrt, einfach alles wech..hmhm
Die von Mazda haben mir jetzt schon zum 2ten mal ein Update aufgespielt, das letzte hielt jetzt mal gearde 3 Wochen bis dieser Fehler wieder auftrat.
Bin mal gespannt was mir der Werkstattmeister heute sagt, bestimmt Update Nr. 3 (grins)
Habe schonmal was leuten gehört das es am Steuergerät liegen soll !!!
 

JoGo56

Mitglied
Modell
1. (2011–17)
Motor
2.2 D
Das klingt ja interessant, den gleichen Fehler hatte ich gestern zum zweiten mal auch.
Bei mir war es während der Fahrt ohne etwas zu bedienen. Plötzlich ein knacken über die Lautsprecher und alles war stumm. Nach Zündung aus und wieder an, war Lautstärke 0, Toneinstellungen 0 und Frequenz auf 87,5. Die gespeicherten Favoriten waren noch vorhanden. Werde das mal weiter beobachten, bevor ich zum Händler gehe.

Gruß Achim
 

Tristan

Plus Mitglied
@Bubba63: Danke für die Info. Halte uns bitte weiterhin auf dem Laufenden. Drücke Dir die Daumen, dass bald eine Lösung gefunden wird. Kannst ja mal posten, welche MZD Firmware Versionsnummer Du heute nach dem Werkstattbesuch dann drauf hast. Zu finden im MZD -> Einstellungen/Zahnrad-Icon -> Reiter System (ganz rechts) -> Über (ganz unten) -> Version oder Versionshinweise (ganz unten auswählen). Dort ist die Firmware-Version zu finden. Je höher die gesamte Zahl, desto neuer die Version. Beispiel: 59.00.502 ist kleiner/älter als 70.00.352.
 

Bubba63

Mitglied
Hallo zusammen,

jo werde euch auf dem laufenden halten und bin "froh" das ich nicht der einzigste bin mit diesem Phänomen. :confused:
Die Vers. Nr. werde ich dann Posten.

Aber wie sagt man so schön alle guten dinge sind drei :D
Hatte bis dato so gut wie nie Probleme mit Mazda, dies ist mein zeiter CX-5, jedoch beim ersten war meine Heckscheibe
undicht da brauchten die bei Mazda auch drei anläufe bis man den fehler gefunden hatte.;)
LG
 

Bubba63

Mitglied
Moin zusammen,

wollte ja Berichten was die bei MZD mir sagen, so morgen wollen die das TUN austauschen, also nicht wieder Updaten :eek:
Gespannt ob sich dann endlich dieser Fehler legt und man nicht bei jedem Sart vom Auto wartet ob´s Radio normal Funktioniert.

Ach die meine Vers.:
Betriebvers. = 70.00.367 EU N
Mukkedaten.= 00.09.000
Notlauf Vers. = 70.00.367
 

Tristan

Plus Mitglied
Vielen Dank für die Info. Bei mir ist DAB nur sporadisch weg und leider wurde die TAU (Tuner and Amplifier Unit - von Dir oder Deinem Händler TUN genannt) nicht in der Garantiezeit getauscht. Wünsche Dir, dass das Problem dann weg ist. Kannst Dich ja mal nach ein paar Wochen nach dem Tausch hier wieder melden.

Danke auch für die Info, dass es mittlerweile beim fMH die 70.00.367 EU gibt.
 
Zuletzt bearbeitet:

Wulli

Mitglied
Bei mir sind nur 2x die Toneinstellungen auf 0 gesprungen.
Jetzt neulich ist einmal das Head-up-Display nicht hochgeklappt :confused:

Karl
 

Bubba63

Mitglied
Vielen Dank für die Info. Bei mir ist DAB nur sporadisch weg und leider wurde die TAU (Tuner and Amplifier Unit - von Dir oder Deinem Händler TUN genannt) nicht in der Garantiezeit getauscht. Wünsche Dir, dass das Problem dann weg ist. Kannst Dich ja mal nach ein paar Wochen nach dem Tausch hier wieder melden.

Danke auch für die Info, dass es mittlerweile beim fMH die 70.00.367 EU gibt.


Jo die beim MZD nennen das TAU, wie komme ich auf TUN :confused: naja egal.
Werde ich auf jedenfall machen ;)
 

Tristan

Plus Mitglied
Wen es interessiert. Rechts hinter dem Handschuhfach sitzt die TAU beim KE und KF (Bild vom KF USA):
01.jpg
 

Dr.Pie

Mitglied
Modell
2. (seit 2017)
Motor
2.5 G
Moin,
bei mir ist das auch voll oft aber eher sporadisch.
Bei meiner Holden ist das nicht so.
Das komische ist das es nur passiert wenn ich ihr Auto fahre.

Ich denke das es an meinem Smartphone liegt.
Fährt sie mit meinem alleine passiert es auch nicht.

komisch komisch ...
 

Tripplex

Plus Mitglied
Mich hat es Heute auch Erwischt.
Musik vom USB Abgespielt. Plötzlich Lautstärke 0 und nichts gehst mehr.
MZD hat dann kurz darauf neu gebootet.
Komisch.
 

Bubba63

Mitglied
Hallo zusammen..............lang ist es her,
aber wie sagt man lang Ding will Weile haben 😁
also nach langen hin und her mit Mazda haben die mir nun das zweite TAU eingesetzt,
davor mal das Steuergerät noch gew. und ich sollte wenn der Fehler wieder auftritt sofort anhalten ein Stick von MZD einstecken und nix machen.
Na toll wo passierte es natürlich genau als ich auf der A1 in Richtung Heimat fuhr, musste ja erstmal einen Rastplatz anfahren.
Dann Stick rein und warten bis alles Überspielt wurde, alles klar: Antwort von MZD Deutschland nach Wochen, die haben diese Daten nach MZD Übersee gesendet, das war dann im Jan.21....jetzt ist schon fast Ende Mrz.21
Die haben das neue TAU kompl. überarbeitet...so das dieser Fehler nun behoben sein soll, bin mal gespannt.

@Dr.Pie: Dies hat man mir bei MZD auch vorgeschlagen ob ich nicht mein Handy wechseln könnte :unsure: die kommen auf Ideen:ROFLMAO: (meins ist ein Samsung A50)
nur wenn dies am Handy liegen soll frage ich mich, wenn ich doch Bluetooth im MZD und Handy ausschalte dann habe ich doch keine Verbindung
mehr mit MZD, sehe ich doch richtig.
Tja aber dieser Fehler trat trotzdem wieder auf, damals dachte ich auch es lag irgendwie an der Freisprecheinrichtung weil wenn dieser Fehler kam dann immer beim tel. in den meisten Fällen.

Nun ja werde nun mal abwarten ob das jetzt neue TAU was gebracht hat, ansonsten steige ich denen aufs Dach bei MZD
So oft wie mit diesem Auto war ich noch nie in einer Werkstatt.
Glaube dies war auch mein letzter MZD:😡
hier mal mein Werdegang 😎 wobei ich den Wagen im April erst ein Jahr habe: Fahrertüröffner (Knopf) def., Außenspiegel schon beide neu (Einklappen def.), Motorkontrollleuchte mal an mal aus ein Sensor def. und das beste gerade mal 40.000km gelaufen und die hinteren Bremsen/Scheiben kompl. platt, könnte man denken der Wagen Bremst nur hinten.
Vorne sieht noch alles aus wie neu, heute aus der Werkstatt wieder abgeholt und mal schlappe 835,20€ auf die Theke gelegt.
Kleine Wartung ohne Öl (war schon) + Bremsen...Haleluja

 

Tristan

Plus Mitglied
Danke für Deine Rückmeldung. Kann Deinen Frust verstehen. Bitte halte uns auf dem Laufenden, wenn es was Neues gibt (z.B. hoffentlich 3 oder 6 Monate ohne TAU-Probleme).
 
Oben