LED Matrixscheinwerfer fahren immer ganz runter

Hydrograph

Mitglied
Moin moin,
bei meinem KF Bj2017 (gebraucht gekauft 09.2020 mit 54.000km beim MfH) fällt immer wieder die automatische Höheneinstellung der LED-Matrix-Scheinwerfer aus. Im Normalbetrieb sollen die Scheinwerfer beim Starten ihren Kalibrierungszyklus durlaufen: Licht an - Scheinwerfer runter - Scheinwerfer hoch in die Normalstellung. Das funktioniert eine kurze Zeit lang, dann machen die Scheinwerfer nur noch folgende Bewegung: kurzes Zucken - Scheinwerfer ganz hoch - Scheinwerfer ganz runter. Da bleiben sie dann stehen und die Ausleuchtung hört ca. 6m vor dem Auto auf.
Der Wagen ist jetzt schon 3 mal beim MfH gewesen, jedes mal mussten die Scheinwerfer komplett neu angelernt werden, angeblich war das Steuergerät resetet worden, dann funktioniert es wieder für 1-2 Wochen bis sie wieder ganz runter fahren. Gestern ist es nun zum 4. mal innerhalb von 8 Wochen passiert.
Der MfH hat beim letzten mal behauptet dass das Problem von dem USB-LTE-WiFi-Stick herrührt (den Stick muss ich benutzen da ja die WiFi-Verbindung mit dem IPhone-Hotspot vom CX-5 nicht dauerhaft gehalten wird bzw. beim Neustart neu angelernt werden muss), der würde die gesamte Elektronik beeinflussen. Soll angeblich auch beim MAZDA 6 so sein. Leider ist der Fehler beim ersten und nun auch gestern passiert, ohne dass ein LTE-Stick im Fahrzeug eingesteckt ist. Das kann es also doch nicht sein.
Hat irgend jemand eine Idee?

Gruß, Holger
 

Tristan

Plus Mitglied
Dein fMH soll mal im System bei den TSIs (Technische Service Informationen von Mazda Deutschland) des KF nachschauen. Vielleicht gibt`s da eine passende. Für den KE gab`s mal TSI R096/16: "Lichtkegel der Scheinwerfer ist zu tief" (habe schon darüber berichtet: LINK) - da mussten die Motoren am Scheinwerfer getauscht werden (siehe auch Bericht hier: LINK). Kann ja sein, dass es eine ähnliche TSI mittlerweile auch für den KF gibt. Soll er mal nachschauen.

Meine Vermutungen:
a) Steuergerät defekt -> tauschen
ODER
b) Stellmotoren an den Scheinwerfern defekt -> tauschen

Die Vermutung zum USB-LTE-Stick unterstütze ich nicht. Denn dann müsste ja jedes Handy das gleiche Problem verursachen - und wie soll man sonst die Mazda Online-Dienste nutzen, wenn nicht via WiFi, welches man selbst ins Auto bringen muss.
 
Zuletzt bearbeitet:

Hydrograph

Mitglied
Hab den Wagen gerade beim fMH abgegeben. komischerweise haben sich die Scheinwerfer kurz vorher auf der Fahrt zum Händler selbst resettet und wieder in die richtige Höhe gebracht. Konnte ich wunderbar sehen, ich stand gerade an einer Ampel hinter einem Sprinter. Auf einmal zuckten die Scheinwerfer, dann fuhren sie ganz hoch, wieder runter und wieder hoch in die Normalstellung.
Meine Vermutung geht auch eher in Richtung Wackler in der Sensorik oder defektes Steuergerät.
Der fMH meinte, dass es durch den LTE-Stick in der Mittelkonsole kommen kann, mit dem Stick in der hinteren Mittelarmlehne tritt der Fehler aber auch auf, sowie ganz ohne LTE-Stick. Lediglich ein IPhone ist immer im Wagen und mit Bluetooth verbunden.
 

Ivocel

Mitglied
Der fMH meinte, dass es durch den LTE-Stick in der Mittelkonsole kommen kann, mit dem Stick in der hinteren Mittelarmlehne tritt der Fehler aber auch auf, sowie ganz ohne LTE-Stick. Lediglich ein IPhone ist immer im Wagen und mit Bluetooth verbunden.
Ignoriere diesen Satz.... der scheint keine Ahnung zu haben, was der Wagen hat und sucht nun eine Ausrede, um nicht selber zahlen zu müssen (Gewährleistung). Du bist ja noch voll drin in den ersten 6 Monaten...der versucht sich zu drücken.

Genauso eine ähnliche Aussage hatte auch mal ein anderes Forenmitglied bekommen.... da sollte angeblich der beleuchtete Schaltknauf, der über USB geladen wird und dann mit Akku läuft, den CAN Bus stören... :ROFLMAO::ROFLMAO::ROFLMAO:
 

Mazda23

Mitglied
Von dem selben Phänomen hatte doch der Volker (hat sich mittlerweile hier abgemeldet) auch von seinem 2017er KF berichtet.
Hier habs gefunden
 

Hydrograph

Mitglied
So, der KF war beim fMH. Ergebnis: wie zu erwarten war kein Fehler das Licht betreffend gespeichert. Allerdings hat der Radar-Sensor einen Fehler gesetzt. der fMH stellt jetzt eine Anfrage an MAZDA wo jetzt der Fehler liegt. Nach seiner Aussage kommen das Airbag-Steuergerät (ist wohl für die Fahrzeuglage und Beschleunigung zuständig), das Licht-Steuergerät, welches vom Airbag-Steuergerät die Daten bekommt, sowie die Steuereinheiten in den beiden Scheinwerfern als Fehlerquelle in frage. Wenn das alles getauscht werden muss sind das wohl mehrere tausend Euro.
Ich warte mal ab und berichte dann.
 
Oben